CMS & Content-Migration

Content Management Systeme & Web Content Migration News

Sicherheitslöcher in TYPO3-Extensions von Drittanbietern

Update NOW!
TYPO3 warnt vor Sicherheitslücken in mehreren Extensions von Drittanbietern. Betroffen sind auch beliebte Erweiterungen wie Basic SEO Features (seo_basics) und powermail (powermail).

Betroffene TYPO3-Extensions

In folgenden Extensions wurden sicherheitsrelevante Bugs entdeckt: seo_basics, powermail, fe_whois, cag_tables, additional_reports, general_data_display, realty, dkd_feuser_belogin, tc_fbconnect, dix_easylogin, ajado_facebook, facebook2t3, sociallogin2t3, kb_eventboard, news. Alle genannten Erweiterungen stammen von Drittanbietern und nicht von TYPO3 selbst.

Während die meisten der betroffenen Erweiterungen nur geringe Verbreitung aufweisen, sind auch zwei beliebtere Plug-Ins betroffen:

Für die anderen oben genannten Extensions gibt es eine Sammelmitteilung von TYPO3: TYPO3 Security Bulletin TYPO3-EXT-SA-2012-005: Several vulnerabilities in third party extensions.


Weiterführende Links


 

Publiziert am 28/03/2012 von in CMS-News, CMS-Sicherheitswarnungen
 Share on Facebook Share on Twitter Post to Delicious! Meinen XING-Kontakten zeigen!
Kommentieren  Kommentare 

Hinterlasse eine Antwort

Deine E-Mail-Adresse wird nicht veröffentlicht.


*

Du kannst folgende HTML-Tags benutzen: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

 
Erfahrungsurlaub